Don’t Delay. Update Today! (WordPress That is!) - ONCE Interactive

Don’t Delay. Update Today! (WordPress That is!)

Researchers have discovered a serious security flaw which could enable an attacker to take over WordPress servers. In the WordPress 4.2.1 update, the company has addressed said flaw: a scripting vulnerability that can be exploited through the comments sections.
The flaw affects WordPress 2.0 and below. If your site is vulnerable, it’s advisable to disable and avoid approving any comments. You see, the security flaw triggers when malicious JavaScript is injected into the comment field. This creates a backdoor for an attacker to exploit and take over the server.
This is a critical release and I strongly urge everybody to update their sites immediately.

blogs

Don’t Delay. Update Today! (WordPress That is!)

Researchers have discovered a serious security flaw which could enable an attacker to take over WordPress servers. In the WordPress 4.2.1 update, the company has addressed said flaw: a scripting vulnerability that can be exploited through the comments sections.
The flaw affects WordPress 2.0 and below. If your site is vulnerable, it’s advisable to disable and avoid approving any comments. You see, the security flaw triggers when malicious JavaScript is injected into the comment field. This creates a backdoor for an attacker to exploit and take over the server.
This is a critical release and I strongly urge everybody to update their sites immediately.

categories

How To Identify Your Competitors